Please enable JS

Blog

No module named s3boto3

Published on May 27, 2017, 1:43 a.m.

Django 1.8 and django storages 1.4 issue with boto library.

To fix this issue, you must update django-storages to latest version i.e 1.5


pip install django-storages --upgrade